6 articles FAQs

Frequently asked questions about plugin use and optimization

Minimum requirements & dependencies

As WP Web Scraper is a WordPress plugin, so over and above the minimum requirements of WordPress, you need to have a couple of things: PHP version 5.3.3 or greater (required). This is needed by Symfony’s CssSelector Component, which is internally used to convert the CSS Selector into an XPath expressions. Any Persistent Cache Plugin for better caching performance…